pH trop élevé

Les conditions de maintenance, l'alimentation des adultes et alevins, les maladies

Modérateurs: David, Cyril

pH trop élevé

Messagede Davy » 03 Mai 2013, 10:02

J'ai un 20L, sans filtre, grosse chaussette de tourbe blonde, sol rempli de feuilles de chêne, 100% eau osmosée. GH 2, KH 0 mais pH 6.45. Conductivité 35µs/cm². Changement d'eau 5L 2 fois par semaine.
Je ne comprends pas pourquoi je ne descends pas sous les 6 pour le pH malgré la grosse chaussette de tourbe dans le bac. :chepa: Normalement je devrais tourner autours des 5.
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede marc » 03 Mai 2013, 10:58

Bonjour,
ton testeur est il correctement étalonné ?
Marc
Image
Avatar de l’utilisateur
marc
 
Messages: 645
Inscription: 04 Mar 2004, 14:33
Localisation: Marseille

Re: pH trop élevé

Messagede Davy » 03 Mai 2013, 11:09

Bonjour Marc,

Oui, je l'ai re-étalonné hier le pH en 2 points et la µs. J'ai testé aussi avec mes test en gouttes API le pH résultat 6.4. J'ai testé aussi mon eau de conduite avec mon testeur Hanna, et je suis bien à 7.70 pile donc il est bien étalonné. Mon beau frère m'avait refilé quelques bouchons/granules de tourbe compressée, je viens d'en mettre quelques morceaux, je verrais si ça descend suite à ça. Ce matin je suis remonté à un pH de 6.70 suite au changement d'eau que je venais de faire. Soit la chaussette n'est pas efficace soit c'est ma tourbe, pourtant sur le sac il est écrit pH 4.4.
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede Davy » 03 Mai 2013, 11:53

Voici la chaussette: Image

elle est assez épaisse, peut être pas assez d'échange d'eau avec l'eau du bac...
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede Davy » 03 Mai 2013, 13:53

J'ai décidé de tester ma tourbe, j'ai donc pris une poignée de tourbe que je mis dans un récipient avec de l'eau osmosée, je vais attendre quelques jours et ensuite filtrer tout ça avec un filtre pour cafetière et je mesurerais le pH de l'eau obtenue.
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede Nico » 03 Mai 2013, 15:07

L'explication à ton pH est simple, ce sont tes changements d'eau qui le font monter. Tu oxygènes ton eau à chaque changement d'eau. Donc tu fais remonter le pH. Avec une eau de Kati ani, on garde une valeur de conductivité en dessous de 40µS, pendant plus longtemps, donc on fait moins de changement d'eau, donc le pH descend plus bas, mais il remonte à chaque changement d'eau. Tu ne pourras pas descendre en dessous, c'est pas grave, 6,45 c'est bon pour la plus part des petits rouges
Nico
 

Re: pH trop élevé

Messagede Davy » 03 Mai 2013, 15:43

Mais le pH n'a pas le temps de redescendre en 3 jours? Je suis passé de pH 6.45 à 6.70 en ayant changé 5L d'eau. Je voulais descendre vers 5. Je ne risque pas de développer des nitrites en étant à 6.70? J'ai lu qu'en dessous de 6 il n'y pas d'ammoniac mais de l'ammonium. C'est sur que maintenir une conductivité sous les 40µs avec comme base de l'eau osmosée qui sort à 17µs c'est pas facile...
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede Nico » 03 Mai 2013, 16:57

Mets plus de tourbe mais sérieux le Betta uberis s'en fout tu as un pH en dessous de 7
Nico
 

Re: pH trop élevé

Messagede Davy » 03 Mai 2013, 17:00

C'est ce que j'ai fais hier soir, j'ai changé de chaussette et mis de la tourbe neuve, la chaussette est debout et elle est aussi haute que le bac, les pauvres uberis n'ont plus beaucoup de place!
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy

Re: pH trop élevé

Messagede Davy » 04 Mai 2013, 08:27

Ce matin dans le bac, je suis redescendu à 6.40 en pH, conduct 32µs. J'ai testé mon eau du récipient avec la tourbe, je suis à 5.60 en pH donc la tourbe acidifie bien.
Donc Nico a raison, le pH n'a pas le temps de descendre plus bas à cause des changements d'eau tous les 3 jours.
Avatar de l’utilisateur
Davy
 
Messages: 1601
Inscription: 20 Avr 2012, 14:57
Localisation: Metz (57)
Prénom réel: Davy


Retourner vers Maintenance, Alimentation, Maladies des anabantoïdes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités

cron