Eau qui sent mauvais

Les conditions de maintenance, l'alimentation des adultes et alevins, les maladies

Modérateurs: David, Cyril

Eau qui sent mauvais

Messagede Coccimbellis » 11 Mar 2017, 22:51

Salut
j'ai lancé mon aquarium de 17 litres brut (que j'ai divisé pour mes reproductions)
Le cycle de l'azote est bien installé (il est installé depuis 3-4 semaines)

pH: 8 (je compte le baissé bien sûr)
GH: 15 (idem)
NO2: 0mg/L
NO3: ~0.05mg/L
PO4: 2,0 mg/L

Mais le problème c'est que l'eau s'en très mauvais, elle s'en les nitrites et au passage l'eau est trouve et malgré un filtre, ça à rien changé :smt021

Unie idée ?
Coccimbellis
 
Messages: 49
Inscription: 18 Mai 2016, 10:44

Re: Eau qui sent mauvais

Messagede Cyril » 12 Mar 2017, 12:19

Change 50% de l'eau.

Si nécessaire renouvelles l'opération d'ici deux jours.
Image
Un pour tous et tous pour les Betta.
In Betta Tutu we trust !
"Respecter ta passion tu souhaites.
Un choix responsable de reproducteur tu feras".
Avatar de l’utilisateur
Cyril
 
Messages: 8623
Inscription: 28 Juil 2008, 22:05
Localisation: St Cyr sur mer
Section régionale ou club: Sud Betta Club

Re: Eau qui sent mauvais

Messagede donpasqualito » 13 Mar 2017, 10:03

Comme ton PH est à 8 tu as du faire une montée d'ammoniac d'où l'odeur, baisse vite le PH avec de l'eau osmose (bac sans poissons bien sûr ) . Tu dis que tu as un filtre, tu l'as installé quand ce filtre ?
venez visiter mon blog sur mes geckos léopards, mes rhacodactylus ciliatus, mes Pachydactylus rangeï, mes Lygodactylus williamsi, mes phasmes, quelques uns de mes bettas et mes dendrobates.

http://donpasqualito.skyrock.com/

bonne visite !

Image
Avatar de l’utilisateur
donpasqualito
 
Messages: 94
Inscription: 07 Juin 2005, 10:14
Localisation: pas loin du HAVRE
Prénom réel: Pascal
Section régionale ou club: N° CIL-IBSC : 372


Retourner vers Maintenance, Alimentation, Maladies des anabantoïdes

Qui est en ligne

Utilisateurs parcourant ce forum: Betta Hitman 47 et 16 invités

cron